Bug 143550 - Noodle (OpenGroupware) inclusion
Noodle (OpenGroupware) inclusion
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: evolution-connector (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-22 03:02 EST by Trever Adams
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-04 23:18:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trever Adams 2004-12-22 03:02:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
Linux needs a good Exchange (or Notes) like platform. OpenExchange
from SuSe is one option. However, it seems that more people are lining
up behind OpenGroupware. It seems to do all of what many organizations
need out of such a thing. Especially if some Notes like features can
be added.

I am sorry I filed this under evolution-connector, I didn't know how
else to file it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
No steps, just a feature request.

Additional info:
Comment 1 Trever Adams 2005-01-27 16:26:13 EST
Any thoughts on whether to include this or not?
Comment 2 Dave Malcolm 2005-03-08 19:27:52 EST
Sorry about the delay in getting back to you.

Is this bug referring to the server, to the evolution plugin, or both
(or more?) 

I'm guessing the evolution plugin, given that you've assigned it to
evolution-connector.

I don't know about putting this in Core right now, but it sounds like
a great candidate for Fedora Extras (we're trying to do more in Extras
these days; see the various recent flamewars on the fedora mailing
lists :-( ).

If you want to look at packaging this up for Extras, I'll happily
sponsor you - let me know.
Comment 3 Trever Adams 2005-03-08 20:35:18 EST
No problem. I am referring to both. However due to the mentioned
flamewars and the emergence of Hula, this probably ought to be a thing
to wait on.

I will get back to you on packaging it. I need to finish a little more
school before I take this on... (time wise, experience wise I am ready
I think.)

Thanks, I will get back to you within 2 months I think.  Please, leave
the bug open.
Comment 4 Dave Malcolm 2005-03-11 17:10:09 EST
Noodle project: http://noodle.yacoi.com/
Comment 5 Dave Malcolm 2005-03-30 21:33:17 EST
I had a go at packaging this; have a look here:
http://people.redhat.com/dmalcolm/noodle/

I've proposed it for Fedora Extras on the mailing list.

Want to give the package a testdrive?  I don't have a server handy for testing
it against
Comment 6 Trever Adams 2005-08-26 18:36:17 EDT
I am sorry, this got lost in my email. No, I don't have a server either, I am
trying to make sure the pieces are in place for when I do have on in about 6
months to a year.
Comment 7 Rahul Sundaram 2005-09-04 23:18:09 EDT
It would probably be best to look into Fedora Extras for this. 

http://fedoraproject.org/wiki/Extras

Note You need to log in before you can comment on or make changes to this bug.