Bug 143582 - Adding Issue Tracker ID causes '501 Protocol scheme 'https' is not supported '
Adding Issue Tracker ID causes '501 Protocol scheme 'https' is not supported '
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-22 10:46 EST by Jeff Needle
Modified: 2007-04-18 13:17 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-23 08:39:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Needle 2004-12-22 10:46:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 StumbleUpon/1.999

Description of problem:
XML-RPC Error
You are using Bugzilla's messaging functions incorrectly. You passed in the string '501 Protocol scheme 'https' is not supported '. The correct use is to pass in a tag, and define that tag in the file messages.html.tmpl.

If you are a Bugzilla end-user seeing this message, please save this page and send it to bugzilla-owner@redhat.com.

Bugzilla has suffered an internal error. Please save this page and send it to bugzilla-owner@redhat.com with details of what you were doing at the time this message appeared along with the full URL string from your browser location window.
While Validating issuetracker IDs, Bugzilla received the following error message from the remove RPC server: 501 Protocol scheme 'https' is not supported .

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Add an Issue Tracker ID
2. There is no 2.

Actual Results:  Got error

Expected Results:  No error

Additional info:
Comment 1 David Lawrence 2004-12-22 23:58:37 EST
Can you please try this again and see if the error disappears?
Comment 2 Jeff Needle 2004-12-23 08:39:04 EST
Seems to be all better.  Closing.  Thanks, Dave!

Note You need to log in before you can comment on or make changes to this bug.