Bug 143599 - pango-1.8.0-1 needs glib2-2.6.0 for %postinstall
pango-1.8.0-1 needs glib2-2.6.0 for %postinstall
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-22 13:56 EST by Ralf Ertzinger
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-27 23:34:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Ertzinger 2004-12-22 13:56:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041216 Firefox/1.0 Fedora/1.0-6

Description of problem:
The %postinstall script of pango-1.8.0-1 needs glib2-2.6.0 in order to
work, pango ought to have a dependency showing this.

Version-Release number of selected component (if applicable):
pango-1.8.0-1

How reproducible:
Always

Steps to Reproduce:
1. Upgrade to pango-1.8.0 with glib2 < 2.6.0 installed, watch
%postinstall output
2.
3.
    

Actual Results:  pango-querymodules-32 fails, rendering pango useless

Expected Results:  pango-querymodules-32 ought to work

Additional info:
Comment 1 Matthias Clasen 2005-10-27 23:34:55 EDT
Will be fixed in the next build

Note You need to log in before you can comment on or make changes to this bug.