Bug 143623 - Yum SRPM ability
Yum SRPM ability
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-22 18:00 EST by Mathew Pullar
Modified: 2014-01-21 17:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-19 02:46:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mathew Pullar 2004-12-22 18:00:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
I would like to put in a request for an option in yum to download
SRPM's updates from the official fedora mirrors.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.N/A
2.
3.
    

Additional info:
Comment 1 John Mahowald 2005-04-21 21:22:14 EDT
See also this bug: https://devel.linux.duke.edu/bugzilla/show_bug.cgi?id=305
Comment 2 Rahul Sundaram 2005-06-18 22:43:02 EDT

Should be closed now since yum downloader in yum-utils servs this purpose and is
already part of Fedora Extras repository which is enabled by default in FC4 and
above
Comment 3 Seth Vidal 2005-06-19 02:46:32 EDT
Indeed.
Thanks,
closed.

Note You need to log in before you can comment on or make changes to this bug.