Bug 143645 - Removed bind server
Summary: Removed bind server
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: bind   
(Show other bugs)
Version: 3.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 143651 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-23 09:01 UTC by Michele Codutti
Modified: 2007-11-30 22:07 UTC (History)
5 users (show)

Fixed In Version: RHEL-3-U4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-05 17:22:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michele Codutti 2004-12-23 09:01:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.4.3)
Gecko/20040924

Description of problem:
I've noticed that AFTER U4 the pachage bind (server) was removed. Why?
I don't apreciate this change at all but the worst thing is that the
release notes don't tell nothing about it.

Version-Release number of selected component (if applicable):
bind-9.2.4-1_EL3

How reproducible:
Always

Steps to Reproduce:
1. From U3 do up2date -u
2. A dependency error is shown
    

Actual Results:  An error message is shown and the update process is
stopped

Expected Results:  Total update of the system

Additional info:

Comment 1 Jason Vas Dias 2004-12-23 16:05:59 UTC
*** Bug 143651 has been marked as a duplicate of this bug. ***

Comment 2 Jason Vas Dias 2004-12-23 16:10:00 UTC
The bind server package was never included in the 3WS "Workstation"
release (to my knowledge).
Did you install bind-9.2.4-EL3-10 outside of up2date ?
If not, this is an up2date issue - I've CC'ed our release engineering
team on this.
If so, you need to manually upgrade the bind-9.2.4-EL3 package to
bind-9.2.4-5_EL3 . You can download the latest bind server package,
now being included in the 3AS and 3ES Update 4 releases, from:
  http://people.redhat.com/~jvdias/bind/RHEL-3/9.2.4-5_EL3

Comment 3 Michele Codutti 2004-12-23 16:22:58 UTC
As I remember it was present since U2 of RHEL 3 WS. I don't know if U2
and U3 wouldn't have this package but now I have some machines that
runs named service.

Comment 5 Jason Vas Dias 2005-01-05 17:22:23 UTC
 The bind server package was added back in to RHEL-3-WS/Desktop-U4 .


Note You need to log in before you can comment on or make changes to this bug.