Bug 143651 - up2date does not offer bind only bind-libs and bind-utils
up2date does not offer bind only bind-libs and bind-utils
Status: CLOSED DUPLICATE of bug 143645
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: bind (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-23 05:18 EST by Dr. Gabriella Schmidt
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dr. Gabriella Schmidt 2004-12-23 05:18:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040913

Description of problem:


Version-Release number of selected component (if applicable):
bind-libs-9.2.4-1_EL3 bind-utils-9.2.4-1_EL3.

How reproducible:
Always

Steps to Reproduce:
1. execute up2date-nox --dry-run


    

Actual Results:  admin@viola(87)# up2date-nox --dry-run
Invalid group id server-cfg
 
Fetching Obsoletes list for channel: rhel-i386-ws-3...
 
Fetching Obsoletes list for channel: rhel-i386-ws-3-extras...
 
Fetching Obsoletes list for channel: rhel-3-ws-i386-rhaps-1...
 
Fetching Obsoletes list for channel: rhel-3-ws-i386-rhds-2...
 
Fetching rpm headers...
########################################
 
Name                                    Version        Rel
----------------------------------------------------------
bind-libs                               9.2.4          1_EL3         
   i386
bind-utils                              9.2.4          1_EL3         
   i386
 
Testing package set / solving RPM inter-dependencies...
There was a package dependency problem. The message was:
 
Unresolvable chain of dependencies:
bind  9.2.4-EL3_10                       requires libdns.so.11
 


Expected Results:  bind                              9.2.4         
1_EL3             i386

should have been in the update list and all dependencies solved

Additional info:
Comment 1 Jason Vas Dias 2004-12-23 10:59:52 EST
The bind server package was never included in the 3WS "Workstation"
release (to my knowledge).
Did you install bind-9.2.4-EL3-10 outside of up2date ?
If not, this is an up2date issue.
If so, you need to manually upgrade the bind-9.2.4-EL3 package to
bind-9.2.4-5_EL3 . You can download the latest bind server package,
now being included in the 3AS and 3ES Update 4 releases, from:
  http://people.redhat.com/~jvdias/bind/RHEL-3/9.2.4-5_EL3



Comment 3 Jason Vas Dias 2004-12-23 11:05:47 EST

*** This bug has been marked as a duplicate of 143645 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:07:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.