Bug 143685 - lvcreate hang after apply latest packages include glibc for FC3 upto December 24
lvcreate hang after apply latest packages include glibc for FC3 upto December 24
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: lvm2 (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Alasdair Kergon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-23 22:07 EST by Alan Lam
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-02 07:52:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Lam 2004-12-23 22:07:27 EST
Description of problem: lvcreate hang
after applying the latest update dated 18 December 2004 and after not
sure if it is caused by glibc-2.3.4-2.fc3.i686.rpm
glibc-common-2.3.4-2.fc3.i386.rpm


Version-Release number of selected component (if applicable):


How reproducible:
lvcreate -n tst --size 100m s160g

Steps to Reproduce:
1) update FC3 with the latest packages upto December 24 in i686
machine with partitions on top of lvm2 (vg named s160g) except /boot
in ext3
2) lvcreate -n tst --size 100m s160g

Actual results:

lvcreate should return quick with /dev/s160g/tst created.
Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.