Bug 143692 - Oowriter gives unhelpul error on startup
Oowriter gives unhelpul error on startup
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-24 04:43 EST by Nigel Horne
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-26 04:42:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nigel Horne 2004-12-24 04:43:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
When attempting to start Open office this message appears:

"The application cannot be started.
A connection to the central configuration could not be established."

Re-installation does not fix the problem.

Not only can I not start OOo on FC3, but also the error message is no
help - it gives no indication on how to fix the problem.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-10.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1. Try to start oowriter
2.
3.
    

Actual Results:  See above

Expected Results:  Open office writer should run

Additional info:
Comment 1 Caolan McNamara 2005-01-27 11:21:37 EST
I have never seen that error message, is there anything unusual at all about
your openoffice.org configuration that you are aware of ? perhaps moving your
.sversionrc and .rhopenoffice1.1 directories to a backup directory elsewhere
might allow you to start OOo
Comment 2 Nigel Horne 2005-01-29 08:21:51 EST
I've just down a yum update. Now the message I get is:

The application cannot be started.
The filter configuration seems to be corrupted. Please reinstall your office.

Comment 3 Dan Williams 2005-05-24 09:29:35 EDT
Which version of OOo are you running, and does this still happen with the latest
1.1.3-11 version that's in FC3 updates?

Note You need to log in before you can comment on or make changes to this bug.