Bug 143699 - missing dev components
missing dev components
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: MAKEDEV (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Brock Organ
http://www.veccal.ernet.in
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-24 08:02 EST by Joydev Lahiri
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 15:10:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joydev Lahiri 2004-12-24 08:02:06 EST
Description of problem:

This refers to RHEL3 AS/ES/WS Update 0, Update 1, Update 3, Update 4

missing /dev/dri/card1
missing /dev/dri/card2
missing /dev/dri/card3

Version-Release number of selected component (if applicable):
dev

How reproducible
always

Steps to Reproduce:
1.rpm -V dev
2.
3.
  
Actual results:
missing /dev/dri/card1
missing /dev/dri/card2
missing /dev/dri/card3

Sometimes missing /dev/dri/card0 as well

Expected results:
Should not go missing

Additional info:

Reported by Joydev Lahiri <joy@veccal.ernet.in>
Comment 1 Arjan van de Ven 2005-01-03 04:54:10 EST
Xfree86 removes/recreates those files on demand; putting them into the dev rpm
is a bit evil as a result, since rpm -V gets upset about it
Comment 2 RHEL Product and Program Management 2007-10-19 15:10:30 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.