Bug 143711 - Display configuration not keyboard navigable
Display configuration not keyboard navigable
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
: 145518 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-24 14:31 EST by Steve Wardell
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-17 14:40:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Wardell 2004-12-24 14:31:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041224 Firefox/1.0+

Description of problem:
I was running through a fresh install of FC3 using keyboard navigation. Everyting was working fine util I got to the Display screen. Tabbing, short cuts for Back / Next, done of them work with the keyboard and I am forced to use the mouse. This page should be keyboard navigable like the other pages in the initial setup.

Version-Release number of selected component (if applicable):
1.3.33-1

How reproducible:
Always

Steps to Reproduce:
1) Load initial FC3 install and navigate through until you reach Display setup

Actual Results:  Must use mouse to configure this page

Expected Results:  Keyboard navigation should work as it does on other pages

Additional info:
Comment 1 Chris Lumens 2005-08-04 11:04:10 EDT
*** Bug 145518 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.