Bug 143751 - comps.xml translations in CVS contains strange msgid
comps.xml translations in CVS contains strange msgid
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
http://i18n.redhat.com/cgi-bin/i18n-s...
:
: 154316 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-26 15:27 EST by Andrew Martynov
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-11 18:39:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 163689 None None None Never

  None (edit)
Description Andrew Martynov 2004-12-26 15:27:13 EST
Description of problem:
CVS translation module contains some strange msgid
with "<_description>" tags.

Version-Release number of selected component (if applicable):
Current CVS module

How reproducible:
Always

Steps to Reproduce:
1. Download current translation CVS module comps-po
   use CVSROOT=:ext:@i18n.redhat.com:/usr/local/CVS
2. Looks in comps.pot line 938
3. 
  
Actual results:
Strings to be translated

Expected results:
Strings mixed with XML tags

Additional info:

Please update translation module or inform fedora-trans@redhat.com
how to translate these items.
Comment 2 Elliot Lee 2005-05-11 18:39:34 EDT
Patch is applied.
Comment 3 Elliot Lee 2005-05-11 18:50:51 EDT
*** Bug 154316 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.