Bug 143766 - RFE: Please update ethtool to newer version.
Summary: RFE: Please update ethtool to newer version.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: ethtool (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-27 11:34 UTC by Marcin Garski
Modified: 2013-07-03 02:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-13 20:31:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marcin Garski 2004-12-27 11:34:21 UTC
New ethtool (version 2) is available since 2004-08-16.
New release i.e. remove bogus check for devices starting with ethXX
(currently this fix is distirbuted as patch in source rpm) and add
support for more e1000 chipsets.

Comment 1 Marcin Garski 2005-06-13 20:31:01 UTC
Done for FC4.


Note You need to log in before you can comment on or make changes to this bug.