Bug 143772 - can not delete buddies
can not delete buddies
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-27 08:34 EST by Thilo Pfennig
Modified: 2008-01-26 09:27 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-26 09:27:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thilo Pfennig 2004-12-27 08:34:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
If I add a buddy and want to delete it later, this can not be done
very often.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. add a new buddy
2. restart gaim
3. delete buddy
4. restart gaim


Actual Results:  buddy is there again

Expected Results:  buddy should be deleted

Additional info:

This is very often, but not every time. I have this since many
versions of GAIM and often hoped it would be solved in a next version.
Comment 1 Thilo Pfennig 2005-02-12 03:52:27 EST
I think this is resolved in newer versions.
Comment 2 Warren Togami 2005-03-18 19:00:52 EST
Nope.. not resolved in gaim-1.1.4.
Comment 3 Stu Tomlinson 2005-05-15 09:44:52 EDT
What protocol is this happening on?
Comment 4 Thilo Pfennig 2005-05-15 12:14:42 EDT
I now can only confirm this to happen on AIM.
Comment 5 Eric J. Bowser 2005-09-30 11:26:31 EDT
I can confirm this happens regularly on my ICQ contacts in Gaim 1.5.0-1.fc4.  

Remove buddy, close gaim, reopen and the buddy is still there.
Comment 6 Warren Togami 2006-11-27 13:14:29 EST
This seems fixed in gaim-2.0.0.  Can anybody confirm?
Comment 7 Thilo Pfennig 2006-11-27 13:58:42 EST
yes, can confirm. 
Comment 8 Peter van Egdom 2008-01-26 09:27:13 EST
Closing bug as per comment #6 and comment #7.

Note You need to log in before you can comment on or make changes to this bug.