Bug 143816 - yum contacts mirrorlist server belonging to disabled repository
yum contacts mirrorlist server belonging to disabled repository
Status: CLOSED DUPLICATE of bug 140143
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2004-12-28 15:23 EST by Vlado Potisk
Modified: 2014-01-21 17:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:07:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Vlado Potisk 2004-12-28 15:23:01 EST
From Bugzilla Helper:

Description of problem:
One of my configuration files in /etc/yum.repos.d/ contains:
- - - - -
- - - - -
Yum tries to contact fedora.redhat.com (, port 80/tcp)
every time it is run even if this repository is not enabled.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.run for example 'yum clean cache' and in the same time monitor the
network traffic using for example 'tcpdump host and
port 80'

Actual Results:  network activity occurs

Expected Results:  I expect disabled repositories to be ignored

Additional info:
Comment 1 Seth Vidal 2005-01-04 11:01:32 EST

*** This bug has been marked as a duplicate of 140143 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.