Bug 143846 - Bad: FC3 DVD doesnt boot.. installer crashed..
Bad: FC3 DVD doesnt boot.. installer crashed..
Status: CLOSED DUPLICATE of bug 143845
Product: Fedora
Classification: Fedora
Component: syslinux (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-29 17:16 EST by NEAplus
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description NEAplus 2004-12-29 17:16:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6)
Gecko/20041227 Firefox/1.0+

Description of problem:
I have LG GCC-4521B DVD/CD-RW..
i have also FC3DVD.. when i tried boot FC3DVD, appears ISOLINUX V...
test at screen than comes sometimes FC3 boot screen... Genarelly the
dvd  driver tries to read fc3 dvd cd and it stops.. sometimes i tried
hardest.. comes boot screen and loads kernel but it sayys kernel
panic, no initrd.. i have got anaconda instaler once and this time the
installer couldnt copy files.. i tried pionner dvd writer.. it
installed fc3 to my system perfectly.. i also tried mandrake 10.1 dvd
and i have same problem.. i think it depend the lg driver.. but
icouldnt solve this  problem, and i hardly wonder how i can correct
that.. thank you..

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.tried boot with FC3DVD with LG GCC-4521B DVD/CD-rw driver
2.
3.
    

Actual Results:  never boots or sometimes boot with errors.. but
certain never runs correctly.

Additional info:
Comment 1 Jeremy Katz 2004-12-29 23:53:45 EST

*** This bug has been marked as a duplicate of 143845 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.