Bug 143925 - ACPI Error messages in kernel-2.6.10-1.1056_FC4' dmesg
ACPI Error messages in kernel-2.6.10-1.1056_FC4' dmesg
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-01 09:58 EST by sangu
Modified: 2015-01-04 17:14 EST (History)
3 users (show)

See Also:
Fixed In Version: kernel-2.6.10-1.1125_FC4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-07 11:17:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (16.36 KB, text/plain)
2005-01-01 09:58 EST, sangu
no flags Details
kenel-2.6.10-1.1087_FC4's dmesg (17.04 KB, text/plain)
2005-01-13 10:40 EST, sangu
no flags Details

  None (edit)
Description sangu 2005-01-01 09:58:03 EST
Description of problem:
Linux version 2.6.10-1.1056_FC4 (bhcompile@decompose.build.redhat.com) (gcc
version 3.4.3 20041226 (Red Hat 3.4.3-11)) #1 Thu Dec 30 23:48:29 EST 2004
BIOS-provided physical RAM map:
[...]
__iounmap: bad address c00f0000
ACPI: Subsystem revision 20041210
    ACPI-1138: *** Error: Method execution failed [\STRC] (Node c14dfd58),
AE_AML_BUFFER_LIMIT
    ACPI-1138: *** Error: Method execution failed [\_SB_.PCI0._INI] (Node
c14d4ca8), AE_AML_BUFFER_LIMIT
ACPI: Interpreter enabled
[...]
PCI: Using ACPI for IRQ routing
** PCI interrupts are no longer routed automatically.  If this
** causes a device to stop working, it is probably because the
** driver failed to call pci_enable_device().  As a temporary
** workaround, the "pci=routeirq" argument restores the old
** behavior.  If this argument makes the device work again,
** please email the output of "lspci" to bjorn.helgaas@hp.com
** so I can fix the driver.
pnp: 00:00: ioport range 0x4000-0x407f could not be reserved
pnp: 00:00: ioport range 0x4080-0x40ff has been reserved
pnp: 00:00: ioport range 0x4400-0x447f has been reserved
pnp: 00:00: ioport range 0x4480-0x44ff could not be reserved
pnp: 00:00: ioport range 0x4200-0x427f has been reserved
pnp: 00:00: ioport range 0x4280-0x42ff has been reserved
pnp: 00:01: ioport range 0x5000-0x503f has been reserved
pnp: 00:01: ioport range 0x5100-0x513f has been reserved
[...]

Version-Release number of selected component (if applicable):
kernel-2.6.10-1.1056_FC4

How reproducible:


Steps to Reproduce:
1. dmesg
2.
3.
  
Actual results:
error messages

Expected results:


Additional info:
Kernel command line: ro root=LABEL=/ acpi=on video=vesafb:ywrap,mtrr vga=0x31B rhgb

CPU : AMD Athlon(tm) XP 2600+
Main Board : Abit NF7-II
Comment 1 sangu 2005-01-01 09:58:03 EST
Created attachment 109213 [details]
dmesg
Comment 2 Sammy 2005-01-02 13:03:03 EST
This must be coming from the -bk4 patch, which contains "a lot" of acpi 
changes. I replaced -bk4 with -ac2 patch and I am not getting this error. 
FYI 
Comment 3 sangu 2005-01-13 10:40:10 EST
Created attachment 109720 [details]
kenel-2.6.10-1.1087_FC4's dmesg

ACPI error message  in kenel-2.6.10-1.1087_FC4's dmesg
[...]
ACPI: Subsystem revision 20041210
    ACPI-1138: *** Error: Method execution failed [\STRC] (Node c14ded2c),
AE_AML_BUFFER_LIMIT
    ACPI-1138: *** Error: Method execution failed [\_SB_.PCI0._INI] (Node
c14d3c7c), AE_AML_BUFFER_LIMIT
ACPI: Interpreter enabled
ACPI: Using PIC for interrupt routing
[...]
Comment 4 sangu 2005-02-07 11:17:15 EST
[...]
ACPI: Subsystem revision 20050125
ACPI: Interpreter enabled
ACPI: Using PIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (00:00)
PCI: Probing PCI hardware (bus 00)
PCI: nForce2 C1 Halt Disconnect fixup
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.HUB0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.AGPB._PRT]
[...]

Note You need to log in before you can comment on or make changes to this bug.