Bug 143931 - RFE: ship smbget
RFE: ship smbget
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Simo Sorce
David Lawrence
: FutureFeature, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-01 13:12 EST by Ville Skyttä
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 3.0.24-1.fc6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-26 09:52:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Ship smbget in samba-client (1.58 KB, patch)
2005-01-01 13:12 EST, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2005-01-01 13:12:42 EST
Created attachment 109216 [details]
Ship smbget in samba-client
Comment 1 Ville Skyttä 2005-01-01 13:12:42 EST
smbget looks like a useful utility to me.  Scripting smbclient is too hard and
doesn't work too well in certain situations according to my experience, but I've
had good success with smbget in some tests.  Maybe ship it in future
samba-client packages?

Spec file patch implementing this change is attached.

Oh, and in case you find it worth looking into: the HTML versions of manpages
for tools in samba-client and samba-swat are not in those packages, but the
"main" samba package instead.
Comment 2 Simo Sorce 2007-03-26 09:52:09 EDT
we ship it now

Note You need to log in before you can comment on or make changes to this bug.