Bug 143951 - AttributeError: BasicPreferencesWin instance has no attribute
AttributeError: BasicPreferencesWin instance has no attribute
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-samba (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-02 10:56 EST by Ivan Gyurdiev
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-02 14:33:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Gyurdiev 2005-01-02 10:56:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041228 Firefox/1.0 Fedora/1.0-8

Description of problem:
Traceback (most recent call last):
  File "/usr/share/system-config-samba/mainWindow.py", line 319, in
onBasicPreferencesClicked
    self.basic_preferences_win.showWindow()
  File "/usr/share/system-config-samba/basicPreferencesWin.py", line
108, in showWindow
    self.readFile()
  File "/usr/share/system-config-samba/basicPreferencesWin.py", line
121, in readFile
    for line in self.samba_file_list:
AttributeError: BasicPreferencesWin instance has no attribute
'samba_file_list'


Version-Release number of selected component (if applicable):
system-config-samba-1.2.23-1

How reproducible:
Always

Steps to Reproduce:
1. See summary.    

Additional info:
Comment 3 Nils Philippsen 2005-01-02 14:33:06 EST
Fixed in 1.2.24-1.

Next time, please describe the _steps_ to reproduce the problem, i.e. "click
Preferences/Server Settings" in this case. I figured it out on my own, but it
would be a tad more helpful ;-).

Happy new year!
Comment 4 Ivan Gyurdiev 2005-01-02 15:22:29 EST
I intended to, but I completely forgot to do that ... oops :)

Happy New Year! 

Bugzilla beta looks pretty.

Note You need to log in before you can comment on or make changes to this bug.