Bug 143964 - No match for Okidata 6ex
No match for Okidata 6ex
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
3
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-02 14:11 EST by Robert Nichols
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-05 08:06:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
/usr/share/foomatic/db/source/printer/Okidata-Okipage_6ex.xml (1.12 KB, text/plain)
2005-01-04 11:51 EST, Tim Waugh
no flags Details

  None (edit)
Description Robert Nichols 2005-01-02 14:11:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
When running system-config-printer from an xterm and selecting "New
queue" from the action menu, the following is displayed in the xterm
window:

No match for parallel port device:
  mfr "OKI DATA CORP"
  model "OKIDATA OKIPAGE 6ex"
  desc "OKIDATA OKIPAGE 6ex (HP4P)"
  cmdset "ENHANCED PCL5,PJL,EPSONFX,IBMPPR,HIPERWINDOWS"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.

If I continue with the configuration and choose "Okidata" as the
manufacturer and "Okipage 6ex" as the model, the recommended "hpijs"
driver installs and works just fine.

Version-Release number of selected component (if applicable):
foomatic-3.0.2-3

How reproducible:
Always

Steps to Reproduce:
1. On a system with a connected, but not yet configured, Okidata 6ex
printer, launch system-config-printer from a terminal window.

2. Click on the "New" icon, or select "New queue" from the action menu.

    

Actual Results:  The above message is displayed in the terminal window.

Expected Results:  No message.

Additional info:

The list of drivers includes "Okipage 6e/6ex" which does _NOT_ work
with this printer.  The "Okipage 6ex" driver works if the printer is
set to "HP4" emulation.
Comment 1 Tim Waugh 2005-01-04 11:51:45 EST
Created attachment 109333 [details]
/usr/share/foomatic/db/source/printer/Okidata-Okipage_6ex.xml

Please save this attachment and copy it to:

  /usr/share/foomatic/db/source/printer/Okidata-Okipage_6ex.xml

Is the correct model automatically selected now?
Comment 2 Robert Nichols 2005-01-04 23:53:14 EST
Yes, that fixes the problem.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.