Bug 143982 - imap_mail_compose do not work
Summary: imap_mail_compose do not work
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: php   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL: http://bugs.php.net/31142
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-03 10:32 UTC by Vaclav Valenta
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: 4.3.11-2.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-19 07:52:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vaclav Valenta 2005-01-03 10:32:32 UTC
Description of problem:
Function imap_mail_compose do not work at all. In body of message is 
some strange characters and that is all.
Quote : 23328-1871933315-1104745936=:29191--

Version-Release number of selected component (if applicable):
php-4.3.10-3.2
php-imap-4.3.10-3.2
httpd-2.0.52-3.1


How reproducible:
all times when use this function

Steps to Reproduce:
All time when use this function

Comment 1 Joe Orton 2005-01-04 15:50:33 UTC
Two questions:

- is this is a regression since 4.3.9?
- has this been reported upstream?

Comment 2 Joe Orton 2005-01-04 16:13:47 UTC
OK, yes to both, this is a known regression upstream, fix is:

http://cvs.php.net/diff.php/php-src/ext/imap/php_imap.c?r1=1.142.2.28&r2=1.142.2.29&ty=u

it appears likely there will be a 4.3.11 release soon (which will
include this fix); FC updates will be issued at that time.

Comment 3 Joe Orton 2005-04-19 07:52:32 UTC
Fixed in 4.3.11 update, thanks for the report:

http://www.redhat.com/archives/fedora-announce-list/2005-April/msg00033.html


Note You need to log in before you can comment on or make changes to this bug.