Bug 143985 - Daily report fails to show disk usage
Daily report fails to show disk usage
Status: CLOSED DUPLICATE of bug 138285
Product: Fedora
Classification: Fedora
Component: logwatch (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jiri Ryska
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-03 06:42 EST by Petr Krištof
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Raw output of "df" (276 bytes, text/plain)
2005-01-03 06:44 EST, Petr Krištof
no flags Details

  None (edit)
Description Petr Krištof 2005-01-03 06:42:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
Daily report of disk usage doesnt show all fields
on big volume with long mountpoint name.


Version-Release number of selected component (if applicable):
logwatch-5.2.2-1

How reproducible:
Always

Steps to Reproduce:
1. Read daily report of logwatch
  

Actual Results:  ------------------ Disk Space --------------------

/dev/sda1              72G  1.6G   67G   3% /
/dev/mapper/archiv-mp3


 ###################### LogWatch End #########################


Expected Results:  ------------------ Disk Space --------------------

/dev/sda1              72G  1.6G   67G   3% /
/dev/mapper/archiv-mp3 1.3T  860G 480G  65% /DISK


 ###################### LogWatch End #########################


Additional info:
Comment 1 Petr Krištof 2005-01-03 06:44:56 EST
Created attachment 109254 [details]
Raw output of "df"

Output of "df > df-2.txt" command.
Comment 2 Jiri Ryska 2005-01-03 08:51:57 EST

*** This bug has been marked as a duplicate of 138285 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.