Bug 144027 - Mouse detected incorrectly (fc1 & fc2) - and does not work in installed system
Mouse detected incorrectly (fc1 & fc2) - and does not work in installed system
Status: CLOSED DUPLICATE of bug 144028
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-03 16:21 EST by Paul King
Modified: 2015-01-04 17:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-10 23:16:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul King 2005-01-03 16:21:33 EST
Description of problem:

Mouse does not function.


Version-Release number of selected component (if applicable):

Kernel - 2.4.22-1.2115.nptl

How reproducible:

always


Steps to Reproduce:
1. Install Fedora Core 1
2. Boot up system
3.
  
Actual results:

Fedora loads as expected
Mouse does not work


Expected results:

Mouse should work

Additional info:


Installing on a dual processor G4 Powermac using Virtual PC 6.1.1
under OS 10.2.8.  Keyboard is USB Keyboard attached to Studio 17 TFT
screen.  Mouse connected to USB port on keyboard.

Mouse is detected as PS/2 wheel mouse.  During install, installed as a
PS2 2-button mouse with no third button emulation.

Installed using text mode as mouse does not work in graphical mode. 
(In addition, in graphical mode the screen selection page does not
function correctly, even using keyboard.)

Monitor is not detected by the install program.

Note, same instalation problems encountered during install of Core 2 -
but unable to boot installed system (see bug 144023)
Comment 1 Dave Jones 2005-01-10 23:16:53 EST

*** This bug has been marked as a duplicate of 144028 ***

Note You need to log in before you can comment on or make changes to this bug.