This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 144071 - graphics problems with matrox mystique, same as bug #124028, #123946
graphics problems with matrox mystique, same as bug #124028, #123946
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-04 06:51 EST by Stephan Hartmann
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-24 08:34:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 3388 None None None Never

  None (edit)
Description Stephan Hartmann 2005-01-04 06:51:24 EST
Description of problem:
As soon as the graphical installation starts off, I'm confronted with
irritating screen-corruption. Blocks of the screen have pixels from
other blocks. Scrolling windows corrupt the screen even more (eg. in
the package-selection windows, scrolling will put the bullet-points at
another location then where you actually have to click)

The graphics card is a PCI Matrox Mystique 1064SG rev 02.

Version-Release number of selected component (if applicable):
xorg-x11 6.8.1-12

How reproducible:
scrolling text, moving window ...

Additional info:
Bug #123946 also has this problem, but is marked as fixed. Well, for
me it is not.
Comment 1 Mike A. Harris 2005-01-31 20:28:04 EST
Please upgrade to xorg-x11 from rawhide, and if the problem persists,
file a bug in X.Org bugzilla at http://bugs.freedesktop.org in the
"xorg" component indicating the specific xorg version you're using,
and giving complete details of how to reproduce the issue in the
X.org bug report.

Once you've submitted your X.Org bug report, paste the bug URL
here, and Red Hat will track the issue in the X.Org bug tracker,
and review any fixes that become available, for consideration
in future updates.

Thanks in advance.
Comment 2 Mike A. Harris 2005-01-31 20:28:46 EST
Setting status to "NEEDINFO", awaiting upstream bug URL for tracking
purposes.
Comment 3 Mike A. Harris 2005-04-15 10:39:52 EDT
This bug has not been updated to provide us with the information
we've requested above.  If you have not already updated to the
latest Fedora Core xorg-x11 and kernel updates, please do so now and
if you still encounter the problem described above, please report the
issue to X.Org bugzilla at http://bugs.freedestop.org in the "xorg"
component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Setting status to "NOTABUG" due to lack of information.
Comment 4 Nils Philippsen 2005-05-24 08:28:44 EDT
Hannes Kuehnemund and I have experienced similar problems, the upstream bug
report is at https://bugs.freedesktop.org/show_bug.cgi?id=3388.
Comment 5 Nils Philippsen 2005-05-24 08:30:09 EDT
BTW, this is FC4 test3 and xorg-x11-6.8.2-31.
Comment 6 Mike A. Harris 2005-05-24 08:34:04 EDT
Thanks for the URL Nils, adding to our "UPSTREAM" tracker, and CC'ing myself
on the xorg bug.

Note You need to log in before you can comment on or make changes to this bug.