Bug 144072 - Evo/connector/Exchange calendar crashes
Evo/connector/Exchange calendar crashes
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-04 06:51 EST by Ville Skyttä
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 1.0.4-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-04 16:26:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Ximian Software (Novell) 70161 None None None Never

  None (edit)
Description Ville Skyttä 2005-01-04 06:51:31 EST
Evolution's calendar using MS Exchange backend is completely unusable for me on
FC3; the backend process crashes when loading the (Exchange) calendar, and ical
attachments cannot be updated to _any_ calendar from mails, apparently due to
this.  Ditto with the versions in Rawhide.

The fix is here:
http://bugzilla.ximian.com/show_bug.cgi?id=70161
http://bugzilla.ximian.com/showattachment.cgi?attach_id=13397

I applied that patch to evolution-data-server-1.0.3-2 and rebuilt it on FC3,
appears to work perfectly, no more crashes.  An erratum with this fix applied
would be most welcome.
Comment 1 Ville Skyttä 2005-04-04 16:26:45 EDT
I haven't seen this any more with evolution-data-server-1.0.4-3, assuming fixed
upstream.

Note You need to log in before you can comment on or make changes to this bug.