Bug 144122 - AliasMismatch
AliasMismatch
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: httpd (Show other bugs)
3
All Linux
medium Severity low
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-04 13:21 EST by Y. Ming
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-03 06:45:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Y. Ming 2005-01-04 13:21:46 EST
Description of problem:

a problem found with upgrading from FC2 to FC3

Boot up statement as below"

"The Alias directive in /etc/httpd/conf/httpd.conf at line 494 will
probably never match because it overlaps an earlier AliasMatch."

Version-Release number of selected component (if applicable):


How reproducible:
Everytime.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Joe Orton 2005-01-05 11:59:29 EST
What is line 494 in your httpd.conf?
Comment 2 Joe Orton 2005-02-03 06:45:44 EST
Closed lacking details.

Note You need to log in before you can comment on or make changes to this bug.