Bug 144202 - Kernel 2.6.9-1.724_FC3 gives problems with usb disks
Kernel 2.6.9-1.724_FC3 gives problems with usb disks
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-04 19:11 EST by David
Modified: 2015-01-04 17:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-06 00:27:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2005-01-04 19:11:36 EST
I was using kernel 2.6.9-1.681_FC3, and I have configured the usb
disks at /etc/fstab this way: /dev/sda1               /media/usbdisk 
        vfat    pamconsole,noatime,sync,exec,noauto 0 0 (I deleted the
option "managed" because it used to give problems). I could plug,
mount, unmount and unplug a usb disk, then connect it again to another
USB port and mount it again. After updating to Kernel 2.6.9-1.724_FC3,
it did not work: after unmounting and unpluging the USB drive, I
cannot plug and mount it again, because the system considers that it
is a new device sdb. Now, I am working again with kernel 2.6.9-1.681_FC3
Comment 1 Barry K. Nathan 2005-01-05 10:33:55 EST
Does the problem still happen with 2.6.10-1.727_FC3? It's a test
kernel, available here:
http://people.redhat.com/davej/kernels/Fedora/FC3/

Note You need to log in before you can comment on or make changes to this bug.