Bug 144239 - Manual alias should be removed
Summary: Manual alias should be removed
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-httpd (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-05 07:32 UTC by Ivan Gyurdiev
Modified: 2015-03-05 01:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-23 12:35:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ivan Gyurdiev 2005-01-05 07:32:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041228 Firefox/1.0 Fedora/1.0-8

Description of problem:
I know this tool uses a template to make the httpd config.
May I suggest that the manual alias be removed from there,
given that it's provided by httpd-manual.

Starting httpd: [Wed Jan 05 00:29:33 2005] [warn] The Alias directive
in /etc/httpd/conf/httpd.conf at line 649 will probably never match
because it overlaps an earlier AliasMatch.


Version-Release number of selected component (if applicable):
system-config-httpd-1.3.1-1

How reproducible:
Always

Steps to Reproduce:
1. See summary

Additional info:

Comment 1 Ivan Gyurdiev 2005-01-26 08:31:46 UTC
Still not fixed.


Comment 2 Ivan Gyurdiev 2005-03-13 05:43:39 UTC
... still broken.


Comment 3 Ivan Gyurdiev 2005-05-11 22:04:15 UTC
Still broken....


Comment 4 Phil Knirsch 2005-05-23 10:55:17 UTC
Will be fixed in next version.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.