Bug 144245 - cdrecord cannot find media w/ Samsung TS-H492A CD-RW/DVD-ROM
cdrecord cannot find media w/ Samsung TS-H492A CD-RW/DVD-ROM
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cdrtools (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-05 04:35 EST by john stultz
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-01 20:50:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description john stultz 2005-01-05 04:35:04 EST
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux) (KHTML, 
like Gecko) 
 
Description of problem: 
I just installed a new Samsung TS-H492A CD-RW/DVD-ROM, and while 
burned CDs can be read from without problems, I cannot reliably burn 
cds using it. 
 
It is identified in dmesg as: 
hdd: TSST CDW/DVD TS-H492A, ATAPI CD/DVD-ROM drive 
 
"cdrecord -scanbus" displays 
[snip] 
scsidev: 'ATA' 
devname: 'ATA' 
scsibus: -2 target: -2 lun: -2 
[snip] 
scsibus1: 
        1,0,0   100) * 
        1,1,0   101) 'TSSTcorp' 'CDW/DVD TS-H492A' 'TB00' Removable 
CD-ROM 
        1,2,0   102) * 
[snip] 
 
When running "cdrecord -v [iso]", when there is a blank cdr in the 
drive, I get the following error: 
cdrecord: Success. test unit ready: scsi sendcmd: no error 
CDB:  00 00 00 00 00 00 
status: 0x2 (CHECK CONDITION) 
Sense Bytes: F0 00 02 00 00 00 00 0A 00 00 00 00 3A 01 00 00 
Sense Key: 0x2 Not Ready, Segment 0 
Sense Code: 0x3A Qual 0x01 (medium not present - tray closed) Fru 0x0 
Sense flags: Blk 0 (valid)  
cmd finished after 0.000s timeout 40s 
cdrecord: No disk / Wrong disk! 
 
Occasionally, after awhile of use, it will find the disk and be able 
to use it, although most times it just doesn't work. 
 
Version-Release number of selected component (if applicable): 
cdrecord-2.01.1-5 
kernel-2.6.9-1.724_FC3 
 
How reproducible: 
Sometimes 
 
Steps to Reproduce: 
1. Insert blank CDR into drive 
2. run "cdrecord -v [iso]" 
 
     
 
Actual Results:  cdrecord: Success. test unit ready: scsi sendcmd: no 
error 
CDB:  00 00 00 00 00 00 
status: 0x2 (CHECK CONDITION) 
Sense Bytes: F0 00 02 00 00 00 00 0A 00 00 00 00 3A 01 00 00 
Sense Key: 0x2 Not Ready, Segment 0 
Sense Code: 0x3A Qual 0x01 (medium not present - tray closed) Fru 0x0 
Sense flags: Blk 0 (valid)  
cmd finished after 0.000s timeout 40s 
cdrecord: No disk / Wrong disk! 
 
Expected Results:  Burns without issue.
Comment 1 Harald Hoyer 2005-01-10 04:59:16 EST
Have you tried recent update kernels for FC3?
Comment 2 john stultz 2005-01-10 21:49:21 EST
I believe .724 is the most recent kernel. I'm going to try a different
cable and see if that helps at all. I've noticed the BIOS has trouble
w/ the drive at POST if there is blank CDR media in the disk. This
might be hardware related.
Comment 3 john stultz 2005-01-11 03:35:25 EST
Mucked with the cables a bit. Also added my old cdrw back to the 
system as well. Unfortunately the new drive still seems to be quite 
flakey. Initially it worked and was able to burn disks, but then it 
started giving the "no medium found" errors. I'm about to play w/ the 
2.6.10-1.737 kernel to see if that changes anything, but as I see the 
problem w/ 2.6.10+bk.current I don't know if it will help. 
Comment 4 john stultz 2005-03-01 20:50:04 EST
I gave up and bought a mac-mini. Since I won't be attempting to reproduce this
issue, I'm closing it as NOTABUG. 

Note You need to log in before you can comment on or make changes to this bug.