Bug 144272 - CAN-2004-1125 gpdf buffer overflow
CAN-2004-1125 gpdf buffer overflow
Product: Fedora
Classification: Fedora
Component: gpdf (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marco Pesenti Gritti
: Security
Depends On:
  Show dependency treegraph
Reported: 2005-01-05 09:57 EST by Josh Bressers
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-01-06 05:52:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Josh Bressers 2005-01-05 09:57:30 EST
------- Original comment by Josh Bressers (Security Response Team) on 2005.01.04
21:07 -------

*** This bug has been split off bug 144197 ***

iDEFENSE has reported a buffer overflow issue in xpdf 3.  This issue
also affects the xpdf in RHEL3.


The advisory references a patch to fix this issue.

gpdf contains the xpdf code.

This issue should also affect FC2.
Comment 1 Marco Pesenti Gritti 2005-01-05 12:12:17 EST
I did FC2/FC3 updates. dcbw did RHEL4 and devel. Not sure about RHEL3?
Comment 2 Dan Williams 2005-01-05 12:14:11 EST
RHEL3 did not ship with gpdf.
Comment 3 Dan Williams 2005-01-05 12:14:50 EST
Marking bug as Modified.  Should close when the FC3 updates get pushed.

Note You need to log in before you can comment on or make changes to this bug.