Bug 144276 - Defective driver for Tekram SCSI cards
Defective driver for Tekram SCSI cards
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-05 10:15 EST by G.S. Link
Modified: 2015-01-04 17:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-28 04:33:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.S. Link 2005-01-05 10:15:44 EST
Description of problem:The current driver for Tekram SCSI cards gives
a false parity error on startup


Version-Release number of selected component (if applicable):


How reproducible:always


Steps to Reproduce:
1.Install any Tekram SCSI card
2.Try to use it with parity enabled
3.
  
Actual results:Parity err on startup


Expected results:No parity error


Additional info:Parity must be disabled in controller.  This happened
with FC and does not appear in RH9
Comment 1 Dave Jones 2005-07-15 15:34:03 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 2 Dave Jones 2005-09-28 04:33:47 EDT
if this is still occuring with the current errata kernel, I suggest bringing it
up on linux-scsi@vger.kernel.org

The problem with the older scsi drivers is that their not as well maintained,
and when they fall into disrepair, finding people with the hardware, and the
knowledge to fix them becomes more difficult over time.

Note You need to log in before you can comment on or make changes to this bug.