Bug 144285 - RHN Screenshots need to be updated to match new look and feel
Summary: RHN Screenshots need to be updated to match new look and feel
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Academy
Classification: Retired
Component: RHA030 Curriculum   
(Show other bugs)
Version: 2.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bowe Strickland
QA Contact: Bowe Strickland
URL:
Whiteboard:
Keywords:
: 123130 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-05 16:46 UTC by Bowe Strickland
Modified: 2007-04-18 17:17 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-02 13:45:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bowe Strickland 2005-01-05 16:46:22 UTC
summary says it all....

Comment 1 Bowe Strickland 2005-01-05 17:58:52 UTC
*** Bug 123130 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.