Bug 144306 - [RHEL4-U3][Diskdump] doesn't work with sym53cxx_2
[RHEL4-U3][Diskdump] doesn't work with sym53cxx_2
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nobuhiro Tachino
David Lawrence
:
Depends On:
Blocks: 170416
  Show dependency treegraph
 
Reported: 2005-01-05 15:09 EST by Yuuichi Nagahama
Modified: 2007-11-30 17:07 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-23 09:23:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yuuichi Nagahama 2005-01-05 15:09:21 EST
Description of problem:
Diskdump doesn't work with sym53cxx on i386. 

Version-Release number of selected component (if applicable):
RHEL4

How reproducible: Everytime


Steps to Reproduce:
1. Start Diskdump
2.
3.
  
Actual results: Diskdump hangs.

Expected results: Disdump works normally.

Additional info:
The modification will be done by Fujitsu team.
Comment 1 Tim Burke 2005-01-18 14:32:24 EST
Status meeting w/ Fujitsu crew - this is being worked by Fujitsu Japan.  IBM did
 the initial diskdump support, but it only works on PPC. So the Fujitsu team is
working to get this operational on other architectures.

A note to the Fujitsu team - please send tburke@redhat.com an email indicating
which architectures this driver works on for diskdump support. This information
will then be incorporated into an exernal table which itemizes supported drivers.
Comment 2 Yuuichi Nagahama 2005-03-10 17:43:50 EST
The target is changed to RHEL4-U2.
Comment 5 Nobuhiro Tachino 2006-03-23 09:05:37 EST
With RHEL4U3 kernel, I could not reproduce this bug. I tested sym53cxx diskdump
on ia64, i386 and x86_64, but it works on all machines. The bug actually existed
on RHEL GA kernel and it could be produced on my machine, but it does not exist
on the current kernel anymore. So I think this should be closed as WORKSFORME.
Comment 6 Nobuhiro Tachino 2006-03-23 09:08:53 EST
I happened to close the bz by mistake. I reopen this.

Note You need to log in before you can comment on or make changes to this bug.