Bug 144354 - RFE: Please update gv to newer version.
RFE: Please update gv to newer version.
Product: Fedora
Classification: Fedora
Component: gv (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
David Lawrence
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2005-01-06 07:27 EST by Marcin Garski
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-12-15 17:08:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
New URL Source and %doc (895 bytes, patch)
2005-01-06 07:28 EST, Marcin Garski
no flags Details | Diff

  None (edit)
Description Marcin Garski 2005-01-06 07:27:47 EST
Please update gv to newer version 3.6.1 (currently 3.5.8 version in FC
devel is almost 8 years old!).
Release 3.6.1 has fixed almost all things that are now fixed by
patches in source rpm.

You can checked what has changed in bellow URLs:
3.6.0 - http://lists.gnu.org/archive/html/info-gv/2004-11/msg00001.html
3.6.1 - http://lists.gnu.org/archive/html/info-gv/2004-12/msg00000.html

A lot of bug fixes has been merged from Debian and Gentoo:

3.6.1 will also close bug #74345, #141739 and probably #143457.

I also attach patch against spec file that adds new URL, Source and %doc.

Comment 1 Marcin Garski 2005-01-06 07:28:27 EST
Created attachment 109418 [details]
New URL Source and %doc
Comment 2 Orion Poplawski 2005-12-15 17:08:20 EST
gv 3.6.1 now provided in FE for FC4 and devel.

Note You need to log in before you can comment on or make changes to this bug.