This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 14439 - libtool install.log: /usr/bin/autoheader: xxx: command not found
libtool install.log: /usr/bin/autoheader: xxx: command not found
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: autoconf (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-21 15:44 EDT by Pekka Savola
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-11 16:46:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2000-07-21 15:44:21 EDT
Libtool package looks a little funny (/tmp/install.log):

Installing libtool.
/usr/bin/autoheader: sort: command not found
/usr/bin/autoheader: uniq: command not found
/usr/bin/autoheader: cat: command not found
/usr/bin/autoheader: tr: command not found
/usr/bin/autoheader: sort: command not found
/usr/bin/autoheader: uniq: command not found
/usr/bin/autoheader: sort: command not found
/usr/bin/autoheader: uniq: command not found

Some deps missing?
Comment 1 Nalin Dahyabhai 2000-07-21 16:32:26 EDT
Libtool calls autoconf, which it prereqs, so it's autoconf's fault for
not listing textutils as a dependency.
Comment 2 Nalin Dahyabhai 2000-07-21 16:34:49 EDT
Fixed in autoconf-2.13-9.
Comment 3 Pekka Savola 2000-08-10 12:36:07 EDT
Still still happens in RC1:

Installing libtool.
/usr/bin/autoheader: sort: command not found
/usr/bin/autoheader: uniq: command not found
/usr/bin/autoheader: cat: command not found
/usr/bin/autoheader: tr: command not found
/usr/bin/autoheader: sort: command not found
/usr/bin/autoheader: uniq: command not found
/usr/bin/autoheader: sort: command not found
/usr/bin/autoheader: uniq: command not found

Comment 4 Pekka Savola 2000-08-22 05:13:38 EDT
Still there in RC2.
Comment 5 Pekka Savola 2000-09-15 18:25:38 EDT
Still there in Gold release.
Comment 6 Florian La Roche 2001-06-29 06:01:20 EDT
This seems to be fixed by a "Reuires: textutils" in autoconf.

Thanks,

Florian La Roche

Note You need to log in before you can comment on or make changes to this bug.