Bug 144432 - Pressing hardware eject button does not eject cd
Summary: Pressing hardware eject button does not eject cd
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-06 22:56 UTC by Need Real Name
Modified: 2013-03-06 03:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-13 17:29:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2005-01-06 22:56:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020 Epiphany/1.4.4

Description of problem:
Pressing the hardware eject button does not unmount and eject the cd
in the drive.

The cd in the drive is mounted.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

Comment 1 David Zeuthen 2005-01-13 17:29:54 UTC
This is currently not a feature of HAL - Also, FYI, very few drives
support this operation.

Comment 2 Need Real Name 2005-01-13 17:32:10 UTC
Works in Windows..

Comment 3 David Zeuthen 2005-01-13 17:34:39 UTC
That's because Windows, unlink Linux, doesn't use hard mounts so it
needs to lock the drive door.


Note You need to log in before you can comment on or make changes to this bug.