Bug 144483 - network script spews out extra stuff on boot
network script spews out extra stuff on boot
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-07 11:28 EST by Bryan W Clark
Modified: 2014-03-16 22:51 EDT (History)
1 user (show)

See Also:
Fixed In Version: 8.03-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-07 12:41:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bryan W Clark 2005-01-07 11:28:47 EST
[clarkbw@rhbw ~]$ rpm -qv initscripts
initscripts-8.02-1

Just started happening with the new initscript version, probably from
the speedups.

Here's a copy of the text that appears:

[clarkbw@rhbw ~]$ sudo /etc/init.d/network restart
Shutting down interface eth0:                              [  OK  ]
Shutting down interface eth1:                              [  OK  ]
Shutting down loopback interface:                          [  OK  ]
Setting network parameters:  net.ipv4.ip_forward = 0
net.ipv4.conf.default.rp_filter = 1
net.ipv4.conf.default.accept_source_route = 0
kernel.sysrq = 0
kernel.core_uses_pid = 1
                                                           [  OK  ]
Bringing up loopback interface:                            [  OK  ]
Comment 1 Bill Nottingham 2005-01-07 12:41:47 EST
Yeah, sysctl needs shut up. Added in CVS, will be in 8.03-1.

Note You need to log in before you can comment on or make changes to this bug.