Bug 144574 - rivafb segfaults
Summary: rivafb segfaults
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-08 16:15 UTC by Gene Czarcinski
Modified: 2015-01-04 22:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-16 19:55:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg showing results of loading rivafb (15.10 KB, text/plain)
2005-01-08 16:16 UTC, Gene Czarcinski
no flags Details

Description Gene Czarcinski 2005-01-08 16:15:56 UTC
Description of problem:

loading rivafb segfaults.  Everything worked fine with the 2.6.9 kernels.

Version-Release number of selected component (if applicable):
kernel 2.6.10-1.727_FC3 as in testing (i686)

How reproducible:
everytime with this kernel

dmesg showing problem is attached.

Comment 1 Gene Czarcinski 2005-01-08 16:16:55 UTC
Created attachment 109513 [details]
dmesg showing results of loading rivafb

Comment 2 Dave Jones 2005-07-15 18:27:20 UTC
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.

Comment 3 Gene Czarcinski 2005-07-16 19:55:52 UTC
Current kernels (both FC3 and FC4) do not have this problem.  I am closing this
report.


Note You need to log in before you can comment on or make changes to this bug.