Bug 144685 - Tool versions reported incorrectly.
Tool versions reported incorrectly.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: gfs (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Feist
GFS Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-10 12:33 EST by Derek Anderson
Modified: 2010-01-11 22:02 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-22 15:38:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Anderson 2005-01-10 12:33:45 EST
Description of problem:
In the 6.0 code all the tools report version as 6.0.0.  Expect them to
report the version from the RPM.

[root@link-01 bin]# gfs_tool -V
gfs_tool v6.0.0 (built Dec  2 2004 17:00:58)

[root@link-01 bin]# rpm -qa | grep GFS
GFS-modules-smp-6.0.2-17
GFS-6.0.2-17

Version-Release number of selected component (if applicable):
6.0.2-17

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Feist 2005-01-10 14:16:19 EST
The changes necessary have been commited.  They should be fixed in the
next 6.0.0 build.
Comment 2 Lon Hohberger 2009-12-22 15:38:58 EST
Cleanup.

This bugzilla should be resolved with the current packages from RHN for Red Hat Global File System for Red Hat Enterprise Linux 3.

GFS-6.0.2.36-9

Note You need to log in before you can comment on or make changes to this bug.