Bug 14470 - rp3 gives unaligned traps
Summary: rp3 gives unaligned traps
Status: CLOSED DUPLICATE of bug 14469
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rp3   
(Show other bugs)
Version: 7.3
Hardware: alpha
OS: Linux
low
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-22 20:41 UTC by mchampig
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-22 20:41:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mchampig 2000-07-22 20:41:23 UTC
rp3 is producing unaligned trap messages. This is a 64-bit data alignment issue
on Alpha's.

Comment 1 Bill Nottingham 2000-07-22 21:27:34 UTC
rp3 links in part of wvdial; it is almost certainly the same
code.

*** This bug has been marked as a duplicate of 14469 ***


Note You need to log in before you can comment on or make changes to this bug.