Bug 144716 - doing an upgrade of kdelibs spews error messages about .desktop files
Summary: doing an upgrade of kdelibs spews error messages about .desktop files
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: desktop-file-utils   
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-10 21:57 UTC by John Poelstra
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-03 13:56:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rpm -Uvh of kdelibs with desktop errors (10.80 KB, text/plain)
2005-01-10 22:00 UTC, John Poelstra
no flags Details

Description John Poelstra 2005-01-10 21:57:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
While doing an rpm -Uvh on the filelist for this errata:
http://porkchop.redhat.com/errata/showrequest.cgi?advisory=2005%3A009

 I saw all kinds of error message spewage which I will attach as a file.



Version-Release number of selected component (if applicable):
desktop-file-utils-0.3-10

How reproducible:
Always

Steps to Reproduce:
1. rpm -Uvh kdelibs
(http://porkchop.redhat.com/errata/showrequest.cgi?advisory=2005%3A009)
2.
3.
    

Actual Results:  warning messages

Expected Results:  no messages

Additional info:

Comment 1 John Poelstra 2005-01-10 22:00:32 UTC
Created attachment 109577 [details]
rpm -Uvh of kdelibs with desktop errors

of special note is that these error messages pertain to gnome files and we were
upgrading kde desktop files.

Comment 2 Dan Williams 2005-01-11 18:01:29 UTC
This needs to get fixed in redhat-menus and the other packages that
own the .desktop files.


Comment 3 Ray Strode [halfline] 2005-09-27 18:44:04 UTC
presumably this has been fixed already?

Comment 4 Ray Strode [halfline] 2005-10-03 13:56:08 UTC
Looks like it.


Note You need to log in before you can comment on or make changes to this bug.