Bug 14473 - /dev/fd0 not marked as noauto in /etc/fstab
Summary: /dev/fd0 not marked as noauto in /etc/fstab
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
: 14215 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-22 20:56 UTC by Sam Varshavchik
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-24 21:34:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sam Varshavchik 2000-07-22 20:56:42 UTC
beta4 anaconda GUI install, 07212000 boot disk.

/dev/fd0 was entered in /etc/fstab without the noauto flag, consequently
at every boot mount -a tries to mount the floppy, and whines about
it.

Comment 1 Erik Troan 2000-07-24 21:18:08 UTC
Fixed for beta 5

Comment 2 Bill Nottingham 2000-07-24 21:33:59 UTC
*** Bug 14215 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.