Bug 144738 - pcsc-lite requires pcsc-ifd-handler, but nothing provides it
Summary: pcsc-lite requires pcsc-ifd-handler, but nothing provides it
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: pcsc-lite   
(Show other bugs)
Version: 3
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Ville Skyttä
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-11 01:02 UTC by Charles R. Anderson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-15 18:37:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Charles R. Anderson 2005-01-11 01:02:21 UTC
Description of problem:

pscs-lite-1.2.0-10 requires pcsc-ifd-handler.
Nothing in Core or Extras provides this package name.

Version-Release number of selected component (if applicable):

1.2.0-10

Comment 1 Ville Skyttä 2005-01-11 07:31:52 UTC
Yes, this is a bug but sort of intentional one.  I'm trying to get people to
review some driver packages, see http://bugzilla.fedora.us/show_bug.cgi?id=897#c17


Comment 2 Ville Skyttä 2005-03-15 18:37:39 UTC
Forgot about this, sorry.  pcsc-lite-openct and ccid have been in Extras for
some time now; they provide pcsc-ifd-handler.


Note You need to log in before you can comment on or make changes to this bug.