This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 144744 - minor display glitch when running across an ssh connection
minor display glitch when running across an ssh connection
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
i586 Linux
medium Severity low
: ---
: ---
Assigned To: Bret McMillan
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-10 22:07 EST by G.Wolfe Woodbury
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-02 09:44:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2005-01-10 22:07:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
some checkboxes are displayed as black rectangles when running across
an ssh (-Y) connection from an FC3 box to a rawhide box.  This makes
it extremely hard to see if the box is checked or not.

Specifically, the "initial" configuration box has many bad check
boxes, the main package select display has the "select all packages"
box messed up.

Version-Release number of selected component (if applicable):
up2date-4.3.69-1

How reproducible:
Always

Steps to Reproduce:
1. fresh install of rawhide 2005.01.09
2. point /etc/sysconfig/rhn/sources at a local file collection (mirror
of rawhide  "file:///srv/Development/i386/")
3. run /usr/bin/up2date for the first time since installation
    

Actual Results:  the "initial configuration" screen "..Retrieval" tab
(among others) has black rectangles (trash bits) instead of hollow
white checkboxes.

Also on the main "Package Selection" screen, the "Select all packages"
has a trashy black rectangle instead of a checkbox.

Expected Results:  I expect to see checkboxes and not random bitmaps.

Additional info:

Rawhide system is K6-2@400MHz(320MB) running install from 2005.01.09
FC3 system is Celeron@1.8GHz(512MB) fully updated to 2005.01.09
Comment 1 Barry K. Nathan 2005-01-10 22:31:14 EST
I remember seeing this a long while ago (I think it was a Fedora Core
2 prerelease from shortly before the XFree86 -> xorg-x11 changeover).
It's not something I've been able to reproduce though. (Since then I
think I've seen it with system-config-printer too, although I don't
remember when.)
Comment 2 G.Wolfe Woodbury 2006-05-02 09:44:12 EDT
Closing bug as it has been long since obsoleted by FC5 release

Note You need to log in before you can comment on or make changes to this bug.