Bug 144775 - ecj cannot compile antlr-2.7.4
ecj cannot compile antlr-2.7.4
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: ecj (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Gary Benson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-11 09:38 EST by Gary Benson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-03 05:14:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Benson 2005-01-11 09:38:22 EST
Description of problem:
When using ecj to compile antlr-2.7.4 the following error occurs:
    [javac] 142. ERROR in src/antlr/TokenStreamRewriteEngine.java (at
line 83)
    [javac]     return index;
    [javac]            ^^^^^
    [javac] The field index is defined in an inherited type and an
enclosing scope

Version-Release number of selected component (if applicable):
ecj-2.1.3-5
antlr-2.7.4-2jpp_1rh

Note You need to log in before you can comment on or make changes to this bug.