Bug 14479 - Strange pam_console syslog messages
Summary: Strange pam_console syslog messages
Status: CLOSED DUPLICATE of bug 14478
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pam (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-22 23:12 UTC by Viraj Alankar
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-22 23:12:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Viraj Alankar 2000-07-22 23:12:55 UTC
I seem to be getting the following logged to syslog whenever a user logs 
in on the console:

Jul 22 18:49:58 mikrosopht pam_console[6594]: console tty1 is owned by UID 
0
Jul 22 18:49:58 mikrosopht pam_console[6594]: console tty1 is a character
device
Jul 22 18:53:25 mikrosopht pam_console[6594]: console tty1 is a character 
device

This started happening only after upgrading to pam-0.72-20 on RH 6.1.

Are these messages normal?

Comment 1 Nalin Dahyabhai 2000-07-23 20:29:48 UTC

*** This bug has been marked as a duplicate of 14478 ***


Note You need to log in before you can comment on or make changes to this bug.