Bug 144791 - magma has no man pages
magma has no man pages
Status: CLOSED WONTFIX
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: magma (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lon Hohberger
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-11 11:26 EST by Lon Hohberger
Modified: 2009-04-16 16:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-02 11:04:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2005-01-11 11:26:06 EST
Description of problem:

The magma library has no man pages for any functions/commands/tests.
Comment 1 Lon Hohberger 2005-01-28 14:57:59 EST
added magma_tool manpage, but no API manpages yet.
Comment 3 Lon Hohberger 2006-02-02 11:04:10 EST
magma as an API is most likely going away in the future because gulm is
deprecated.  Hence, wontfix unless that changes.

Note You need to log in before you can comment on or make changes to this bug.