Bug 14486 - Upgrade Dependency: [xxx] needs no suggestion.
Summary: Upgrade Dependency: [xxx] needs no suggestion.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard: Florence Beta-3
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-23 18:26 UTC by Pekka Savola
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 20:20:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-07-23 18:26:48 UTC
TUI bootnet upgrade of RH60 to beta4.

A lot of weird stuff about dependencies; I got message:
'Upgrade Dependency: xxx needs no suggestion, automatically added'.

This happened to at least (they didn't fit on one screen) the
following packages:

ImageMagick, kdegraphics, xloadimage, gnumeric, sendmail, python,
am-utils, pine, imlib, wmakerconf, telnet-server, perl, xmms, gnome-core,
gnome-utils, kdelibs.

Most of them are mainly caused by problems in those packages, but that
would be pretty many reports to file :)

Comment 1 Matt Wilson 2000-07-25 15:51:23 UTC
Brock, please verify.


Comment 2 Pekka Savola 2000-07-27 12:01:15 UTC
Upgrade of RH62 + all fixes gave the following (different set of packages here
though.. "serverish" set):

gd, basesystem, rpm-build, apache, php, perl, python, sendmail, db3-utils, rpm.


Comment 3 Michael Fulbright 2000-07-27 17:46:39 UTC
Various packaging problems have been addressed.

Comment 4 Pekka Savola 2000-08-11 07:00:34 UTC
Updated a custom Workstation (~1GB of stuff) RH6.2 + all fixes (including
rpm-3.0.5-9 etc.) to RC1.
  
Similar thing happens with:
  
rpm, pam, rpm2html, db3-utils, sendmail, python, perl, rpm-build,
basesystem, gnome-applets.

Some stuff scrolled by so fast I didn't see it.

Comment 5 Pekka Savola 2000-08-22 09:20:25 UTC
Upgrade of RH60 + about all fixes to RC2 yields the following:

[ ... some missing, screen full of these ...]
gedit
gnome-applets
gnumeric
sendmail
am-utils
pine
telnet-server
xmms
gnome-core
gnome-utils


Comment 6 Brock Organ 2000-08-31 18:47:08 UTC
verified this behavior in the final version ...

Comment 7 Glen Foster 2001-01-11 21:14:44 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 8 Matt Wilson 2001-01-11 21:29:41 UTC
The only thing I can do here is remove the message, which I've done.



Note You need to log in before you can comment on or make changes to this bug.