Bug 144861 - usb memory keys don't appear in Gnome Computer folder
Summary: usb memory keys don't appear in Gnome Computer folder
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-12 01:20 UTC by Need Real Name
Modified: 2013-03-13 04:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-13 10:47:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2005-01-12 01:20:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/125.5.5 (KHTML, like Gecko) Safari/125.12

Description of problem:
With the kernel-2.6.10-1.8_FC2 and initscripts-7.55.2-1 rpms installed
on current FC2, I find that insertion of a usb memory key after bootup 
doesn't cause a Flash icon to appear in the Computer folder under the
Gnome desktop. Only by booting the machine with the usb key inserted
do I get the Flash icon in the Computer folder on the desktop. Also in that
case if I remove the usb key the Flash icon disappears but when I reinsert
the usb key the Flash icon doesn't reappear as it should. Looking at the
/var/log/messages file it appears that the usb key is recognized by the
kernel and assigned a sd device name as usual.

Version-Release number of selected component (if applicable):
kernel-2.6.10-1.8_FC2

How reproducible:
Always

Steps to Reproduce:
1. Install FC2 and update to latest kernel
2. insert a USB memory key
3. Open the Computer folder on the Gnome Desktop
    

Actual Results:  There is no Flash icon in the Computer folder after insertion of the usb memory key.

Expected Results:  I expected a Flash icon (which could be mounted) to appear in the Computer Folder of the Gnome Desktop.

Additional info:

If I boot the machine with the usb key preinserted I find that the Flash icon does appear in the Computer folder. However when I remove and reinsert the usb memory key, the Flash icon disappears but doesn't reappear.

Comment 1 Dave Jones 2005-02-13 04:20:15 UTC
if the kernel detects it, theres not much else it can do. reassigning.

Comment 2 John (J5) Palmieri 2005-02-13 10:47:59 UTC
Not a bug.  Upgrade to FC3 if you want this feature.

Comment 3 Need Real Name 2005-02-13 19:55:27 UTC
This was actually a bug in the hotplug scripts and was fixed in 
hotplug-2004_04_01-1.1. 


Note You need to log in before you can comment on or make changes to this bug.