This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 144868 - yum.conf delivered with distroverpkg-redhat-release erroneously
yum.conf delivered with distroverpkg-redhat-release erroneously
Status: CLOSED DUPLICATE of bug 123888
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
3
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-12 00:12 EST by Gantry York
Modified: 2014-01-21 17:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gantry York 2005-01-12 00:12:22 EST
Description of problem:

The delivered yum.conf contains the following stanza

[main]
cachedir=/var/cache/yum
debuglevel=2
logfile=/var/log/yum.log
pkgpolicy=newest
distroverpkg=redhat-release
tolerant=1
exactarch=1
retries=20
obsoletes=1
gpgcheck=1

This is incorrect and will not work.  The correct value for
distroverpkg should be

distroverpkg=fedora-release



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Seth Vidal 2005-01-12 00:17:19 EST

*** This bug has been marked as a duplicate of 123888 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:52 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.