Bug 144881 - New stable version 1.7.1 available
New stable version 1.7.1 available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kile (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
http://bugzilla.fedora.us/show_bug.cg...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-12 08:04 EST by Nicola Soranzo
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-14 16:33:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicola Soranzo 2005-01-12 08:04:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
A new stable version of Kile is available since 2004-10-18, with
important new features like: autocompletion of (La)TeX commands,
completely configurable build system, advanced LaTeX editing
functions, autocompletion of references and labels.

Version-Release number of selected component (if applicable):
kile-1.6.3-1

How reproducible:
Always

Steps to Reproduce:
1.yum update kile
2.
3.
    

Actual Results:  Could not find update match for kile


Additional info:

rpm of 1.7.1 available from kile download page:
http://kile.sourceforge.net/download.php
Comment 1 Rex Dieter 2005-01-12 08:25:07 EST
It's currently in QA:
http://bugzilla.fedora.us/show_bug.cgi?id=2171

Note You need to log in before you can comment on or make changes to this bug.